标签:centos7

mysql设置utf8mb4字符编码

张 佃栋 linux运维, mysql 2019-05-06 90 次浏览 , , , ,
1.查看编码 #显示所有编码和字符校对的参数 SHOW VARIABLES WHERE Variable_name LIKE 'character_set_%' OR Variable_name LIKE 'collation%'; +--------------------------+----------------------------+ | Variable_name ...

Greenplum 扩展 segment实例个数

张 佃栋 greenplum, 大数据 2019-04-03 109 次浏览 , , , , ,
扩展Greenplum segment个数,总共分三步。 将主机加入集群(如果在原有主机扩展,不需要这一步) 这一步主要做的是 环境配置,例如OS kernel 参数; 创建gp管理用户; ssh key的交换(使用gpssh-exkeys -e exist_hos...

greenplum5.7,greenplum-cc-web4.0详细安装配置文档

张 佃栋 greenplum, 大数据 2019-04-03 138 次浏览 , , , ,
第一章 文档概述 1、 本安装手册描述适用于Greenplum4.0以上版本的安装Greenplum-cc-web操作 第二章 安装介质 针对Greenplum版本下载对应Greenplum-cc-web包体greenplum-cc-web-x.x.x-LINUX-x86_64.zip; 下载地址: https:/...

centos7系统greenplum5.7集群详细安装配置文档-亲试通过

张 佃栋 greenplum, 大数据 2019-04-03 115 次浏览 , , , , ,
1.准备 这里准备了4台服务器,1台做master,1台做standby,3台都做存储。 ip host 配置 安装 10.0.0.2 mdw 2核64G 3*600G raid5 master 10.0.0.3 sdw1 2核128G 10*2TB raid10 segment 10.0.0.4 sdw2...

error while loading shared libraries: libXv.so.1: cannot open shared object file: No such file or directory

张 佃栋 linux运维, 流媒体, 系统 2019-04-01 119 次浏览 , , , ,
error while loading shared libraries: libXv.so.1: cannot open shared object file: No such file or directory ffmpeg/bin目录下运行 ./ffmpeg -version如有提示文件缺失,系统中需安装这两项 yum install libXv*  

Nginx自动跳转到手机端——区分PC或手机访问不同域名

张 佃栋 linux运维, nginx 2019-01-10 169 次浏览 , , ,
server { listen 80; server_name baidu.com; if ( $http_user_agent ~ "(MIDP)|(WAP)|(UP.Browser)|(Smartphone)|(Obigo)|(Mobile)|(AU.Browser)|(wxd.Mms)|(WxdB.Browser)|(CLDC)| (UP.Link)|(...

linux批量新增自动分区挂载大于2T磁盘脚本

张 佃栋 linux运维, 系统 2018-11-21 210 次浏览 , , , ,
linux批量新增自动分区挂载大于2T磁盘脚本 #!/bin/bash #Used to fomat 11 datas PATH=/bin:/sbin:/usr/bin:/usr/sbin export PATH i=1 while [ $i -lt 11 ] do j=`echo $i|awk '{printf "%c",97+$i}'` parted /dev/sd$j &...

Yum 报错 curl#60 – “Peer’s Certificate has expired.”解决

张 佃栋 linux运维, 系统 2018-11-19 222 次浏览 , , , ,
Yum 安装提示 Cannot retrieve metalink for repository: epel/x86_64. Please verify its path and try again 或者 curl#60 – “Peer’s Certificate has expired.” 可能是由于服务器时间不正确导致https证书认证错误 ...

nginx编译升级1.14.1 stable 或1.15.6 主线版本,亲试可行

张 佃栋 linux运维, nginx 2018-11-10 410 次浏览 , , , ,
HTTP/2 漏洞影响 1.9.5 和 1.15.5 之间的所有 nginx 版本,MP4 模块安全问题影响运行 nginx 1.0.7, 1.1.3 及更高版本的服务器。 为缓解这两个安全问题,服务器管理员必须将其 nginx 升级到 1.14.1 stable 或1.15.6 主线版本。 ...

linux下编译ffmpeg,并加入H264编码支持

张 佃栋 linux运维, 流媒体 2018-10-17 255 次浏览 , , , ,
在linux 平台做FFMPEG视频编码的程序时,程序运行时提示错误:[h264_nvenc @ 0x2018080] Cannot load libcuda.so.1 。对于这个问题,直接查看是因为因为cuda 买有安装,也就GPU视频硬件加速的库没有安装。实际上是因为没有安装编码库...
回顶部