解决安装XtraBackup出现”libev.so.4()(64bit) is needed”问题

张 佃栋 linux运维, mysql 2018-06-15 360 次浏览 没有评论

尝试安装XtraBackup的时候并没有官方提供的文档安装这么顺利,在安装过程中出现各种缺失的组件和模块需要补充安装。其中中有报错”libev.so.4()(64bit) is needed by percona-xtrabackup-24-2.4.6-2.el6.x86_64″。应该是缺少libev.so.4。

wget http://rpmfind.net/linux/centos/7.5.1804/extras/x86_64/Packages/libev-4.15-7.el7.x86_64.rpm

rpm -ivh libev-4.15-7.el7.x86_64.rpm

yum -y install https://www.percona.com/downloads/XtraBackup/Percona-XtraBackup-2.4.4/binary/redhat/6/x86_64/percona-xtrabackup-24-2.4.4-1.el6.x86_64.rpm

ok

本文出自张佃栋de博客,转载时请注明出处及相应链接。

本文永久链接: https://zhangdd.com/724.html

发表评论

电子邮件地址不会被公开。 必填项已用*标注

回顶部